How can we improve the Microsoft Edge developer experience?

Proxy API support for extensions

Proxy extensions such as SwitchyOmega needs Proxy API.
It's not convenient to use IE proxy settings for more than one proxy server.
We need proxy API. Chrome and Firefox have already support it many years ago.

47 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
ZZ Tux shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Hi,
    I would have wanted to convert the Nordvpn extension to the used on Edge, but the API

Feedback and Knowledge Base