How can we improve the Microsoft Edge developer experience?

Add "Always Allow" to Adobe Flash popup

Now in Edge (Windows 10 1809), enabling Flash for a website doesn't persist after closing the page as it did before the update. The option "Allow Once" is the only option available -- "Always Allow" is not shown -- so every time you open a site you must re-allow Flash

5 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    mrcat meow shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base