$ | >

i386 support

Currently it does not seem to be possible to execute 32-bit Linux ELF binaries in WSL environment. Generally this is not a big deal if the source of the program is available in a way or another, however, there is quite a lot of 32-bit proprietary tools that are distributed in binary-only form, and currently those are unusable within WSL.

4 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Yang Zhaofeng shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base