$ | >

Support windows 1809 on the new terminal

The new terminal only has support for windows 1903, as it has no related features and windows server 2019 is based of 1809, it would make sense to support 1809 for the new terminal.

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Leonardo Santagada shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base