Andreas Galster

My feedback

  1. 13,945 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      137 comments  ·  Microsoft Edge Developer » HTML  ·  Flag idea as inappropriate…  ·  Admin →
      Andreas Galster commented  · 

      Hi everyone, FYI I got in touch with the team via an open letter, they said they will be writing a blog post in the next weeks with an update on the roadmap.

      Stay tuned, we should see some news what the plans are in the next weeks :).

      Andreas Galster commented  · 

      Same, I've just decided to remove the webcomponents polyfills and not support Edge. It's not worth it to load 70kb extra for 5% of all users. The status of your two webcomponents votes are probably the biggest fuckups you guys have ever made ever since IE got cancelled.

      Really disappointed with Edge. I really had high hopes in the browser but this is just sad how you handled the entire communication.

    • 13,349 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        119 comments  ·  Microsoft Edge Developer » HTML  ·  Flag idea as inappropriate…  ·  Admin →
        Andreas Galster commented  · 

        Hi everyone, FYI I got in touch with the team via an open letter, they said they will be writing a blog post in the next weeks with an update on the roadmap.

        Stay tuned, we should see some news what the plans are in the next weeks :).

        Andreas Galster commented  · 

        Dear Edge team, we understand you are busy but not giving updates at all is very disappointing, to say the least. You said two years you're on this, your latest post on what's next doesn't even mention webcomponents at all.

        Perhaps you are too busy to still refactor some DOM architecture, but this is not helping. At least give us an update. Our site runs fine on all browsers except for yours, since the webcomponents polyfills don't work 100% correct. Can you please give an update when we can expect to see this in a windows insider build?

      Feedback and Knowledge Base